Jump to content

Arming Password Trouble


Harkenzo
 Share

Go to solution Solved by dark_pyrro,

Recommended Posts

So I set an arming password (triple checked it) but despite entering the password into a notepad through the plugged in Key Board (connected to the Key Croc) I now can't seem to enter arming mode and access the device.

 

Any help? Am I just doing this wrong?

Link to comment
Share on other sites

Well, as the warning said in the text about arming password, it comes with risks. I understand that you are very sure that you know the password you set, but if it's not accepting it, then you are "lost in the woods". Are you doing it correctly when trying to enter the password? Attach a keyboard to the Croc, type the arming password on the attached keyboard, then press the button on the Croc within the set amount of time. If this is not working, then I guess the only way (probably) is to crack the Croc open and connect to it using hardware serial and try to interact with it that way. Haven't tried it though and will void warranty.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...