Jump to content

SD Card Problem - New Firmware


DEV_ESZ
 Share

Recommended Posts

Hello all,

I have a Wifi Pineapple Nano with the latest firmware on it. Now I would like to install modules, so I inserted a micro sd card. 

When I inserted it, I formatted the sd card under USB&Storage but nothing was shown under resources. Rebooting, resetting, and such, all did nothing. In the fsconfig I entered the path of the sd card. But it does not recognize it.

I have also tried the default settings... but that does not work either.

I tried it all day but unfortunately it doesn't really work.

Did I forget something?

 

Best regards

 

Link to comment
Share on other sites

  • 2 weeks later...

Try to format the SD card outside of the Nano first. Use Gparted or the "official" Windows/Mac formatting tool from the SD Association. There shouldn't be any "garbage" partitions on the card, just one. Having more than one partition might "confuse" the Nano and make the SD card unavailable. Also try several different cards if possible just to rule out the fact that it might be a faulty SD card.

https://www.sdcard.org/downloads/formatter/

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...