Jump to content

Kmod-tun install causing crash


dslinfreak
 Share

Recommended Posts

I have a Pineapple Nano that I use for easytether to provide internet in my semi-truck for all my wireless devices. This morning, it just completely stopped working. So I did a factory reset, made sure the latest firmware was installed. I went ahead and had to grab all the new packages, and I had to get the kmod-tun dependency so that I could install easytether. As soon as I tried the install, my pineapple went into a reboot loop. Anyone have any ideas?

Link to comment
Share on other sites

22 minutes ago, dslinfreak said:

I have a Pineapple Nano that I use for easytether to provide internet in my semi-truck for all my wireless devices. This morning, it just completely stopped working. So I did a factory reset, made sure the latest firmware was installed. I went ahead and had to grab all the new packages, and I had to get the kmod-tun dependency so that I could install easytether. As soon as I tried the install, my pineapple went into a reboot loop. Anyone have any ideas?

Looks like I've put this in the wrong section. Anyone able to move it to the Nano section?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...