Jump to content

Nano dropping internet connection while trying to download OUI file


Matrod
 Share

Recommended Posts

Hi everyone,

I'm wondering if any of you has run into this: after setting up my nano and upgrading to the latest firmware version (2.6.2), I ran a recon and tried to download the OUI file. No matter what I do, the internet connection keeps timing out, no matter if I refresh continually the firmware check or the bulletin to keep it alive. If I run again the wp6 script, I have to run the recon again as well and the internet connection just drops. Is there a way to download the OUI file that is not reliant on the nano's internet connection? Thanks!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...