Jump to content

Ducky not working.


Piccio
 Share

Recommended Posts

I bought the rubber ducky 7 months ago and until now all was working, but then i decided to flash the "Twin Duck" firmware (using the "ducky-flasher" program in kali).

I flashed and inserted payload, all was working, but then i reflashed the original firmware and from there the ducky always shows a orange light, i took the hello word payload and changed sd card formatted in all the types, but nothing.

I flashed multiple times but still not working, with sd card inserted with the hello world payload it shows the orange led and noting starts and without the sd it's the same thing always this orange led...

I thought that it didn't read the SD card so I tried 4 of them in all the format types but nothing.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...