Jump to content



Recommended Posts

I've tried and tried and tried and tried but no matter how hard I bang my head up against this brick wall I can't get PortalAuth functional.

1.7 gives me Tinycss error, 1.9 won't install dependencies.

I've tried manually chmodding the depends.sh script to executable but still nil.

Somebody want to throw me a frickin bone here?

Link to comment
Share on other sites

Got it figured out.

Finally got past the dependencies issue with 1.9.

Realized that simply dropping the unzipped folder downloaded from GitHub wasn't doing the trick, manually installed git and git-http to SD then linked to root and ran the git clone with git//: instead of HTTPS//:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...