Jump to content

usb wifi adapter problems


sajansen
 Share

Recommended Posts

Hey, I have some problems with my AE3000 and not being able to connect to almost any networks. I included some log details, maybe that helps. From what i can tell its just not othenticating. But i dont know why. I tried plugging the wifi card into my windows 10 pc and it didnt show up at all ... well i guess its just to old (2013) but it is somewhat working on the nano.

I usually use it to connect to my iphone for internet. yesterday it connected to my phone just fine but now im also having problems with connecting to my phone. now it just wont connect at all anymore. Even with open networks (tested with my home network for a bit)

Is there something i can do about this ?

sometimes i get it to connect and "stay connected" but as soon as a client (me in this case) starts using the internet connection, it disconnects emediately.

 

Also a other question is: what internet speeds are you guys having? when i use wlan1 to connect to my home network i only get like 2-3 mbit down and like 10 mbit up. my home wifi is easely able to get 200 down and 20 up (witch is actually limited by my internet speed)

here is a bit of thge log:

[  105.960000] usb 1-1.3: new high-speed USB device number 5 using ehci-platform
[  106.200000] usb 1-1.3: reset high-speed USB device number 5 using ehci-platform
[  106.340000] ieee80211 phy2: rt2x00_set_rt: Info - RT chipset 3593, rev 0402 detected
[  106.380000] ieee80211 phy2: rt2x00_set_rf: Info - RF chipset 000d detected
[  106.410000] ieee80211 phy2: Selected rate control algorithm 'minstrel_ht'
[  108.170000] ieee80211 phy2: rt2x00lib_request_firmware: Info - Loading firmware file 'rt2870.bin'
[  108.280000] ieee80211 phy2: rt2x00lib_request_firmware: Info - Firmware detected - version: 0.29
[  115.160000] wlan2: authenticate with 36:a3:95:bb:a8:29
[  115.270000] wlan2: send auth to 36:a3:95:bb:a8:29 (try 1/3)
[  115.320000] wlan2: authenticated
[  115.330000] wlan2: associate with 36:a3:95:bb:a8:29 (try 1/3)
[  115.330000] wlan2: RX AssocResp from 36:a3:95:bb:a8:29 (capab=0x411 status=0 aid=1)
[  115.360000] wlan2: associated
[  115.430000] wlan2: Limiting TX power to 20 (20 - 0) dBm as advertised by 36:a3:95:bb:a8:29
[  118.330000] wlan2: deauthenticating from 36:a3:95:bb:a8:29 by local choice (Reason: 3=DEAUTH_LEAVING)
[  143.020000] wlan2: authenticate with 36:a3:95:bb:a8:29
[  143.130000] wlan2: send auth to 36:a3:95:bb:a8:29 (try 1/3)
[  143.170000] wlan2: send auth to 36:a3:95:bb:a8:29 (try 2/3)
[  143.210000] wlan2: send auth to 36:a3:95:bb:a8:29 (try 3/3)
[  143.270000] wlan2: authentication with 36:a3:95:bb:a8:29 timed out
Edited by sajansen
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...