Jump to content

AVG Blocking WiFi Pineapple Nano


8BitPixel
 Share

Recommended Posts

This isn't really a support post but more of a solution post.

I've got AVG Internet Security running and it kept blocking WiFi Pineapple from communicating with the internet although Internet Connection Sharing was enabled.

I'd added the IP range for the Pineapple to the exceptions but that didn't work.
It DID work if I disabled AVG.

So, what I did to get it working was: (This is for version 17+ WINDOWS)

Click Menu > Settings > Components > Advanced FIrewall > Customise > ENABLE Internet Connection Sharing Mode
Click OK twice and close AVG
Go back to the Pineapple portal and click 'Load Bulletins'.

That should work.
Hope that helps someone.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...