Jump to content

Firmware v4 Doesn't Work


DangerousAltoid
 Share

Recommended Posts

I just tried updating the firmware version to v4 and it took. I was able to get on the LanTurtle and change my password. When I tried to ping 8.8.8.8 or any system on my local network, it didn't work. I tried plugging it into my network with the power cable to my computer and then tried inline from my computer to the network and neither worked. It seems that my computer has Internet but for whatever reason, the LanTurtle itself doesn't reach out. I put firmware version v3 back on without changing any setup and it works fine. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...