Jump to content

Ethernet Sharing Issues

Recommended Posts

I have spent hours trying to get the ethernet sharing to work with my Mark V with Debian, but with wp5 and wp6 I just keep going in circles and having to reboot.

I've tried through my VPN connection and through my standard wifi with no luck.

Here is recent output from wp6 file


Step 1 of 3: Select Default Gateway
    Default gateway reported as
    Use the above reported default gateway?             [Y/n]? 

    Step 2 of 3: Select Internet Interface
    Internet interface reported as wlp1s0
    Use the above reported Internet interface?          [Y/n]? 

    Step 3 of 3: Select WiFi Pineapple Interface
    Please connect the WiFi Pineapple to this computer.

I let it go for 4 full row of dots before I stopped it. Tried numerous times with numerous reboots of the Pineapple and the Laptop.

Everything seems to be displaying correctly for gateway and interface, but it just won't connect.

Not sure if I am missing a step or what is happening, but any guidance would be appreciated.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...