Jump to content

Accidentally deleted /tools/


winduser
 Share

Recommended Posts

Hi Guys, 

I´ve made a little mistake, i removed my folder /root/tools/ with Putty.

ive tried to run tools_installer, but it didnt worked.

any tipps?

my LED doesnt work now because its missing the blink_led.sh so i cant say if anything fails or works.

as soon as the bunny startet the green Bootup Led goes out and thats it.

 

Thank you for every tip.

Link to comment
Share on other sites

You can force recovery by pulling the bunny out of the USB port as soon as the LED goes green, three times in a row. On the fourth time, it should turn green, then turn off, then flash red for three minutes or so while recovering.

 

EDIT: This is what I get for answering questions instead of sleeping. Don't pull it when it turns green, it should turn green when plugged in, then turn off briefly. Pulling it while turned off had the greatest success for me.

Edited by JBNZ
  • Upvote 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...