Jump to content

PineAP Beacon Response not liking SSIDs with special characters


Recommended Posts

Seems like I might have found a bug.  I'm running the NANO on the latest firmware (1.1.3).  When I try to have PineAP clone to an SSID named "&&IoT&&" it just won't do it.  I haven't had time to test if it's specifically something the the ampersand symbol or all special characters.  Other SSIDs that don't start with "&&" in their name are advertised as expected.  PineAP Daemon is enabled, "Beacon Response" and "Broadcast SSID Pool" are enabled.  If I choose to enable "Capture SSIDs to Pool", the other captured SSIDs appear on the target device as expected but never any that start with "&&".

Anyone else come across this?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...