Jump to content

Cannot reset factory setting or recover web interface by any method!


humperdink
 Share

Recommended Posts

So I have never had this particular problem with the pineapple(mark5), but after last infusion download,(which took the majority of my internal memory...?>small microSD) I have been unable to get the infusions to display in the browser. I know what most say is to make sure you have disabled all add-on's and extensions and such. Done it did it even ran it in safe mode using "iceweasel". I have tried several other browsers on several different machines and OS's still same thing, no displayed infusions. I have login page and can pull recon up like other's have been able to do yet still nothing. I have tried to look for solutions from ssh CLI approach only to fall short as "busybox" and "pineapple" offer no solution to get to the configuration tile>advanced>reset option. Does anyone here have an alternate solution to this problem? I can't be the only one running into this as I see a lot of others running into this problem but no real solution is posted on this forum other than check your browser add-on's, again I have exhausted that approach fresh idea's or solution's would be greatly appreciated!!

Link to comment
Share on other sites

Sorry forgot to add info that I have tried both DIP configurations for "factory reset" and "web interface recovery"!!!! I successfully pulled off a factory reset by DIP switch before I download the infusions. Since then I have been unable to get DIP switches to work as they should instead of the flashing lights when you factory reset I get normal boot up and no factory reset on web interface in fact it acts as if the DIP switches are set normally=strange?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...