Jump to content

trouble getting modules due to sharing connection


N3wbT4rd
 Share

Recommended Posts

I know it has to be something simple. I did the initial setup with the upgrade-1.0.2.bin. It showed complete. I also reset and did it over with the same results listed below.

I can either connect to the tetra or I can connect to my wifi extender. I cannot get the tetra to share the connection or connect to the extender itself.

I have run run wp6.sh with the guided option a couple times after failing at a manual. I logged into the tetra through the management AP using my desktop - while my laptop was / is online through the wifi extender. The laptop is the one I ran the shared connection setup on.

I have no internet through the tetra. I am using FireFox for my testing. If I connect directly to my laptop, my wifi connection drops. If I am connected with my laptop and connect to the management AP using my desktop, there is no internet connection.

Oh yeah, the operating systems I've tried: BackBox 4.5, ParrotSec (doesn't have FF so I used IceWeasel), Mint 17.3

***everything is updated***

My laptop boots to: BackBox, Win8.1pro(microshart for school), ParrotSec, or Mint

Desktop boots to: Suse42, BackBox, or CAINE

Old laptop that I haven't tried yet: Kali-rolling, Mint, or ParrotSec

Any thoughts before I figure it out would be appreciated.

Later ........................

Link to comment
Share on other sites

I figured out the answer already and it matches my forum name :P > too many OS updates had/s my brain scrambled

The quick work around is to plug directly into the wifi extender - other than that PAY ATTENTION (which is a bit of a challenge with a 2yr old running around disconnecting my 5h!t and pulling eq off a table when I walk in another room)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...