Jump to content

Can't make first connection to setup.


delboud
 Share

Recommended Posts

Just got my pineapple today and I'm sure people post this a nice amount about this topic, so please forgive me in advance. Searched the threads and no solution worked for me.

What I did:

- Unboxed

- Connected to pc and power outlet

- Waited 10 mins.

- Tried to access http://172.16.42.1:1471/ (in all browsers even clear cache, etc...)

Didn't work

After that:

- Tried to ping the address

Didn't work (100% lost)

- Connected directly to router to provide internet access.

- Was able to connect the the AP (Pineapple5_3DDD)

- Tried to access http://172.16.42.1:1471/ (from my mac and pc)

Didn't work

- Tried to do a factory reset ( even though its brand new ) from http://wiki.wifipineapple.com/index.php/Factory_Reset

- Let it reset,

- Powered off

- Put pins in default

- Powered on and waited 10 mins

- Tried all of the above scenarios

Nothing worked (same results)

Not sure what to try now. Any suggestions and/or help would be really appreciated.

Ideally I would like to have the pineapple stand alone (connected only to the router) and access the web-ui from there. That is possible, correct?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...