Jump to content

More problems with OpenSSL.


TN.Frank
 Share

Recommended Posts

More vulnerabilities have been found with OpenSSL and they're saying you should move up to 1.0.1h now. Here's a link for folks using Arch or Arch based Op Systems like Manjaro or Antergos.

https://www.archlinux.org/packages/core/i686/openssl/

Just download the package then use your package manager (I use Octopi) to install the local package and Bob's your Uncle.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...