Jump to content

Trying to flash an old Alfa AP 51 with Pineapple


botard89
 Share

Recommended Posts

Hey everyone. This will be my first post here on Hak5 forums, and first I'd like to say I love all the tech talk. I have an old Alfa AP51 device, and am trying to do something, but it was given to me by a friend who either put Pineapple on it or bought it with Pineapple. I'm having a problem of one logging into the device. When I link to it, and enter 172.168.42.1 it just says "Nothing to see here" I was hoping I could flash it with the default firmware. I have tried looking up all I could but was surprised to know that I couldn't find very much on the topics. Another thing I need to know is, is it possible with the default firmware to wirelessly bridge the AP51 to a NETGEAR router and pull the signal over to it, and then to the computer through bridging the connections from wireless to wired(ethernet)? So basically I need to know how I can go about flashing it (on Windows 8) and if the bridging thing will work. I previously had an Alfa AWUS036H but it broke so basically I'm trying to substitute. Thanks everyone for feedback, and I would like to say I greatly appreciate it. :)

Edited by botard89
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...