Jump to content

Pure-ftpd ..... /facepalm


>script_kiddie
 Share

Recommended Posts

Common issue it seems, not so common of an answer.

Yesterday I was running some scripts off Simple-Ducky to yank WiFi credentials and send them to my ftp server.... this all worked perfectly yesterday..

today I boot up my Kali box and go to run it again on another test box I was handed.. 530 error ( authentication failure ) blah blah

recreated the same users, uninstall/re-install via synaptic, uninstalled and then re-installed via simple-ducky..

googling this topic hasn't helped much because none of their resolutions have worked for me..

Is it possible to utilize any FTP server?

I have had this 530 crap happen before but it was an easy fix... deleted the user from the pureftpd.passwd file and did the set up again and it worked fine.......not so lucky this time..

good day to demo....

any help would be appriciated

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...