Jump to content

'opkg list-upgradable' not working


ScottHelme
 Share

Recommended Posts

I get the same, but I just assumed that I didn't have any packages that needed updating. I am now getting an odd error message when I do an 'opkg list' or 'opkg list-upgradeable':

[05:59 PM]root@Pineapple[~]:opkg list-upgradable
Collected errors:
* parse_from_stream_nomalloc: Missing new line character at end of file!
* parse_from_stream_nomalloc: Missing new line character at end of file!
[05:59 PM]root@Pineapple[~]:

Note: I am still on 1.0.3.

When I run

opkg list-upgradable


I get no output. Does anyone have the same issue? I was wondering if I could somehow combine the list of upgradable packages with the upgrade command and just magic them all up to date in one go. Any tips? Too optimistic?

Scott.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...