Jump to content

Clients cant connect


Prodevil
 Share

Recommended Posts

I bought my wifi pineapple last year. Just took it out again to play a bit around. Saw that the 3.0.0 ist out and updated (via scp and ssh). Everything went well and it worked, even with karma. I installed sslstrip and urlsnarf to a usb drive. Sslstrip worked very good, urlsnarf not. Now it did not work even in stand alone mode. I downgraded to 2.8.1 because I thought the 3.00 might be buggy. But with the 2.8.2 it is still not working at all. Karma doesnt work, normally connecting to it doesnt work, with and without usb stick. Did I brick it ? :( Please help a young guy trying to get to know the pentesting world a bit more..

By the way. The interface and authentication works just as fine and i can access the gui, but I cant really use it..

Link to comment
Share on other sites

If you can get in, you did not brick it. Thats the good news. the bad news is that without more info, it is hard to give you much of a hand. Be sure you have set up a flash drive with swap partitions as it will run out of space without it. also, how are you connecting (ethernet cable or wifi)? this may make a difference when you try to share internet, depending on the port you may be plugged into. finally, not sure what you mean by can't use gui. does this mean it does not fuction, or it fails in some way?

sorry I can not help more.......yet

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...