Jump to content

Need help getting 3g modem to work


Scrag
 Share

Recommended Posts

Hi.

Im a bit new to mobile broadband and am trying to get it to work on my pineapple with version 3.0.0. I have a Franklin u600 and am using virgin mobile for my provider. Ive attached a jpeg of my setup screen. Im not even sure which /dev/USB# to use but ive tried 0 - 4 and none work. Whenever I change it and click the "re-dial" I dont see any lights flash on my modem so its like its not even trying. I just have a solid green light on my modem. I tried re-flashing my pineapple too just in case and still same issue.

I left the provider/password blank. The reason I did this is on my linux box I just make a new connection in gnome network manager, select virgin mobile - this has #777 for the number. It doesnt use the username and password and it connects and works fine.

Any ideas would be appreciated. I did use a usb hub and a flash drive but I removed that from the equation after I reset the pineapple to make troubleshooting simpler.

Thanks,
Scrag

post-43836-0-59185000-1379040562_thumb.j

Link to comment
Share on other sites

Yeah I hear ya. I searched around and didnt see that. I re-searched and sure enough I missed that post. Thank You very much!! Ive been trying to get this to work and been very frustrated. Thanks to the post you posted :P - I got this to work tonight - finally.

Thanks much Deathdealerxx & headros!!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...