Jump to content

Set Toolkit Using Credential Harvester Doesn't Redirect To Original Page?


dazhuang
 Share

Recommended Posts

Dear all:

I'm new to SET toolkit, and I need some help. I tried to use credential harvester for the web attack option, and I use www.facebook.com for testing. If I tried in the browser the ip address for the server, I was able to see the facebook login page, and after I enter name and password and click "login", SET successfully recognizes my user input. However, the browser doesn't redirect to the real www.facebook.com, instead it prompt a download with an empty file like"login.php". I tried www.gmail.com, and it's the same thing. I downloaded SET using svn for the latest version(4.0.1). Does anybody have similar problem? Is there any configuration that I need to do? Thanks.

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...