Jump to content

Wifi Pineapple Mk4 Firmware Upgrade


mrslow
 Share

Recommended Posts

Got my new mk4 wifi pineapple the other day and it has firmware1.1.1 on it so i hooked it up to the interet and tried to do an online update but it would not find an update. So i downloaded 2.3.1 and tried it from the web browser and it gave an error4 and i lwt it sit since it said to, but nothing so i tried it with the md checksum and it says bad checksum. I found a way thru WINSCP and PUTTY i added the upgrade.bin to the /tmp folder and executed ysupgrade -n /tmp/upgrade.bin. It started to upgrade then froze and appears bricked. Please help.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...