Jump to content

Tether Connection + Wireless/wired Router.


Recommended Posts

Okay, I was fooling around one day and decided I would try and share my tether connection through a router.

This worked for me.. So i'm not making any promises it will work at all for you

First, I reset my router, and (I am using EasyTether Pro tethering) I installed that, but Pdanet should work the same way. I did a clean install so the settings for it were default. Then go to the propert

Second, Make sure you have an ethernet cable to connect to your router, as this is the only way I could make it work.

Third, Go to network connections, and set local area connection IPv4 to 192.168.0.1, subnet mask to 255.255.255.0(default) and leave the gateway blank.

Fourth, Connect the ether to the laptop ethernet port, and into the back of your router (in the internet port, It's clearly marked so it shouldn't be that hard to find)

Next, turn on your tether connection. It should share the connection to the router.

Tip: You can connect and play on xbox live with this, just connect your ethernet to the router/ the xbox. I'm not sure if a wireless connection on the xbox is possible, but I imagine it would also work

Just a fair warning, you will lag on a tethered connection playing black ops/halo. I've tested it to prove it. Also, if you get a text/call on your phone you sometimes ... most of the time will be disconnected from live.

This also has a catch, you can't access the router config web page with this setup. If anyone finds out how to do this, let me know :)

-Prince

Link to comment
Share on other sites

  • 9 months later...
  • 10 months later...

2 uscc phones... 2 linksys wrt54gs boxes flashed with ddwrt... xincom dual wan router...

activate wifi on both phones... set ddwrt's to connect to each phone... lan into xincom router dual wan... 1 pretty good connection... plays xbox live etc.. just fine.. lulz... overkill i know.

but yes.. pc is server and cannot be accessed.... but why not just bridge the eth0 and wlan0 connections? the router will get ip auto if set to dhcp... then you can access said server.. my friend shincow runs this setup for his stuff and works great.. old t i know...

Edited by jesseconsopolus
Link to comment
Share on other sites

  • 1 year later...
I currently do this with my router also. (DD-WRT Firmware) Here's how it is set up:

===================================================================================

!!!!!!!!!!!!!!!!! RESET YOUR ROUTER BEFORE DOING ANYTHING !!!!!!!!!!!!!!!!!!!!!!!!!

===================================================================================

Do these steps in order (IT IS REQUIRED):



--- PLUG IN AN ETHERNET CABLE TO THE FIRST PORT OF THE ROUTER, AND TO YOUR COMPUTER. ---


---- Configure Your Router To These Settings: ----

IP: 192.168.1.2

SUBENT: 255.255.255.0

DHCP: OFF



---- Do This On Your Computer ----

Set LAN address to 192.168.1.1

Then Subnet to 255.255.255.0

Go into the PDANET broadband adapter and click the sharing tab, share it and enable all services.


Still on your computer - Go to http://www.dhcpserver.de/dhcpsrv.htm and download + install to C:\DHCP or wherever you like.

Run the dhcpwiz.exe after. Click next when it shows up. Next, click Ethernet, then next. Click next on the next thing unless you know what you are doing and want the http or ftp feature. Next, in the ip pool, set it EXACTLY to this: 192.168.1.3 - 255 Now click advanced. On the top, make the subnet 255.255.255.0, now add a dns server with the ip of 192.168.1.1 and then do the same with the gateway below. Click OK then next. Click write INI file, and then next. Click the Admin button if needed, install the service. Now hit configure under the firewall settings and after, start the service and exit. Hit finish when it shows back up.


---- TA DAA ----

From any wireless device or even your computer, you can access the router page at 192.168.1.2 and change any of the settings. (leave the settings we put in earlier) You will also have internet!

Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...