Jump to content

Bt4 Bootable + Qemu On Flash


dylanwinn
 Share

Recommended Posts

I saw the episode about how to install a BT4 persistent LiveCD to an SD card and thought I might combine it with a Qemu install so I could run it on school computers, which have BIOS locks that stop you from booting from USB. I ran Qemu for Windows 0.12.2 with the following parameters so I could install it inside of the VM:

qemu.exe -cdrom bt4-final.iso -m 512 -hdb fat:rw:files -boot order=d

And boot freezes with this error:

fw7yg2.png

I tried booting Fedora and Ubuntu, but both simply crash a 100%. Am I doing this wrong?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...