Jump to content

Autorun Strange Issue


MCRadio
 Share

Recommended Posts

I have been using my own switchblade mod (based on the original) since 2006, always on 512mb U3 Sandisk Cruzer drives. As designed, I would insert the drive, wait @ 30 seconds and everything ran perfectly. Life was good until I could no longer find 512mb drives.

I have now moved to using 2GB drives and have run into a problem. When I insert the drive into a new computer for the first time, it detects hardware and sets up with no errors. The CD and Flash drive show up in My Computer. The problem is that Autorun never happens. Now, if I remove and re-install the drive in the same computer, the Autorun works perfectly, just like it used to on the 512mb drives. I am using the Universal Customizer to load the same Autorun.inf and Go.vbe that I have always used.

Has anyone run into this problem on larger drives or have any idea what gives? Why can't I get the 2GB drives to work on first install like the 512mb drives used to? All help is greatly appreciated.

Link to comment
Share on other sites

  • 5 months later...

Well, I have found the issue and thought I would post the fix in case anyone else comes across the same problem. As I mentioned above, I had set everything up back in 2006 and it hasn't changed much since. As such, I was using the original .ISO file I created back then which hadn't changed at all.

Long story short, I ran ISOCreate.cmd in the Universal_Customizer folder to re-create the .ISO and now everything works perfectly. It seems odd it was the .ISO since the autorun worked on the second insertion but not the first. Anyway....problem resolved!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...