Jump to content

Connection sharing on the Mac


walts
 Share

Recommended Posts

I suppose technically this isn't strictly on topic, but it is Jasager related.

I have the Jasager (2.1) connected to my MacBook Pro (OS X 10.5) with an Ethernet cable. The Jasager is 192.168.0.250 and the MBP is 192.168.0.1 (manually assigned). I can talk back and forth just fine with the web browser and ssh.

I have Internet Sharing turned on on the MBP, as "Share your connection from AirPort", "To computers using Ethernet Adapter"

The AirPort is connected to my LAN which in turn is connected to the Internet. It has a DHCP address of 10.100.3.66

If the Ethernet cable is plugged in to the Jasager, then my web browser on the MBP won't find the Internet (via the AirPort). If I unplug the Ethernet cable it works normally.

From the Jasager, I can ping 192.168.0.1 but not 10.100.3.66 - "Network unreachable". I can also ping the associated "client" on the WIFI side.

From the client, I can ping 192.169.0.1 but no further.

It seems to me that the Internet Sharing is not working correctly on the MBP, but from everything I've found on forums, etc. I have it set up correctly.

Any ideas from the Mac owners out there?

Walt

Link to comment
Share on other sites

...

From the Jasager, I can ping 192.168.0.1 but not 10.100.3.66 - "Network unreachable". I can also ping the associated "client" on the WIFI side.

From the client, I can ping 192.169.0.1 but no further.

It seems to me that the Internet Sharing is not working correctly on the MBP, but from everything I've found on forums, etc. I have it set up correctly.

Any ideas from the Mac owners out there?

It's been a while, so I don't recall exactly what I did, but I did something like that once, used a G4 iMac to connect wireless to a linksys router then used the wired port to share out to a 4 port hub. I had all sorts of trouble getting it to work properly until I set a static route in the router to reach the subnet that was assigned to the wired port via the wireless IP of the iMac.

I couldn't ever figure out why it was needed, but as I remember it (was a few years ago) that's how it worked out. Might need to play with something like that. Sorry I don't recall the details of my situation more. If you are still suck, let me know and I'll break out some hardware here and see if I can reproduce your situation until I come up with an answer. (unless someone else beats me to it)

Link to comment
Share on other sites

Maybe try FonSpot from time Warner, HERE.

Here you can download the FON Spot Software for Mac and Linux developed by our FON Labs. With this software you can share Fon Wifi directly from your computer.

OR

System Preferences>Sharing>Internet

Select Built in Ethernet for "Share your connection from"

Check mark "Ethernet Connection 2" and "Airport

Click Airport Options, named my network, chose password.

http://theappleblog.com/2008/05/22/create-...ion-in-leopard/

http://docs.info.apple.com/article.html?pa....5/en/8156.html

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...