Jump to content

darthracing

Members
  • Posts

    3
  • Joined

  • Last visited

darthracing's Achievements

Newbie

Newbie (1/14)

  1. Is there a bug tracker/reporting process for the tool? I only found reference to this forum. Git maybe?
  2. Does restarting the process then let you log in? Restart works for me for a little while, but eventually all logins get refused, and I need to remove the database/re-configure the server. I think something gets corrupted, maybe from the restarts...
  3. I am having similar issues on an Ubuntu 18.04.5 virtual server - It starts, I can configure user and devices, but after some time the server stops responding, so I restart it. Then I get in "Your credentials are not valid." when I try to log back in using the same account. I re-installed to get this to recover for a bit, but it returned. Linux linode 5.10.13-x86_64-linode141 #1 SMP Thu Feb 4 13:56:42 EST 2021 x86_64 x86_64 x86_64 GNU/Linux errors from "-debug -v" # ./c2-3.1.1_amd64_linux -hostname xx.xxx.xxx -https -debug -v info | 2021-02-23 22:21:53 ********************************* info | 2021-02-23 22:21:53 C2 DEBUG MODE info | 2021-02-23 22:21:53 Only use -debug while actively troubleshooting info | 2021-02-23 22:21:53 Using this option impacts server performance info | 2021-02-23 22:21:53 ********************************* info | 2021-02-23 22:21:53 [*] Initializing Hak5 Cloud C2 v3.1.1 info | 2021-02-23 22:21:53 [*] Hostname: xx.xxx.xxx info | 2021-02-23 22:21:53 [*] DB Path: xx.db debug | 2021-02-23 22:21:53 [*] DB Version Matches info | 2021-02-23 22:21:53 [*] Validating License info | 2021-02-23 22:21:53 [*] License Valid debug | 2021-02-23 22:21:53 [!] Generating Caches debug | 2021-02-23 22:21:53 [!] All Active Sessions Invalidated info | 2021-02-23 22:21:53 [*] Running Hak5 Cloud C2 apilog | 2021-02-23 22:21:54 API ERROR xxx.xxx.xxx.xxx:35006 /api/context Unauthorized apilog | 2021-02-23 22:21:54 API ERROR xxx.xxx.xxx.xxx:35006 /api/status Unauthorized apilog | 2021-02-23 22:21:54 API ERROR xxx.xxx.xxx.xxx:35006 /api/notifications Unauthorized debug | 2021-02-23 22:22:04 Serving Login / Setup errors from Chome dev tool console: Failed to load resource: the server responded with a status of 401 () main.b043b68….js:1 out of sync with c2 server /api/status:1 Failed to load resource: the server responded with a status of 401 () /api/notifications:1 Failed to load resource: the server responded with a status of 401 () vendor.bc21cba….js:1 ERROR e /api/login:1 Failed to load resource: net::ERR_HTTP2_PROTOCOL_ERROR   thoughts welcome
×
×
  • Create New...