Jump to content

zarqua

Members
  • Content Count

    5
  • Joined

  • Last visited

About zarqua

  • Rank
    Newbie
  1. I take it back -- that DOES appear to fix it. I could have sworn that I tried that, but when I went back and checked just now, the TZ was set correctly. Thanks @chrizree!
  2. Yeah, that was one of my attempts too. Doesn't stick. Thanks for replying, though!
  3. My usual tricks for changing the timezone aren't working. I want to have the Owl boot with the proper timezone. I've tried changing /etc/init.d/system, setting export TZ, putting PDT in /etc/TZ, etc., and none of them stick. It always starts in UTC. Anyone have the magic formula? Thanks!
  4. Well, I spoke too soon. Just as I finished posting the above, I came across the problem (and solution). Had to go back and start reading all of the prior posts... #smh Okay, so with firmware 1.0.1, you don't enter arming mode by waiting for that 3-seconds fast flash point. Ignore that. I kept trying to get in there with the button, and the Owl would either reset (loop) or it would proceed to attack mode with no payload, indicated by a slow flash. Turns out in 1.0.1, THAT is when you press the button. Here's the relevant passage: "Simplified device mode selection. The device now start
  5. Crap. Just got the Owl yesterday, and I was wondering why nothing worked as expected. Then I found this thread. I'm in the same boat. Go through all the normal steps, even including the payload option above, and end up with a slow blink. Very disappointing. Has anyone found a way to put this thing into arming mode so that I can connect to it via wifi? If not, I think it's time to send it back for a refund. I really had high hopes for this, but it doesn't seem ready for production...
×
×
  • Create New...