Jump to content

Khan1988

Members
  • Content Count

    5
  • Joined

  • Last visited

Everything posted by Khan1988

  1. i have been reading and been advised by many people to install 2.6.2 firmware for the same issues. its more stable than the new release well i tried and i reset my firmware to 2.4.2 which is the default recovery mode. how can i install 2.6.2 manually where in advance menu it automatically takes me to the newest version which i was running earlier.
  2. Hi thanks for bearing with me bro, i install putty and trying to ssh to wifi pineapple but for some reason can't really connect. The error is "Remote Side expectedly closed network connection" and than putty just close it self. i tried to search it a bit either but there is not really a lot of settings to configure in putty to connect to wifi pineapple. I open the session put the ip 172.16.42.1 and in port section 1471 and as soon as i connect the error shows up and close. I am soory man if this is too basic for you but i really need your help to figure this out thanks once again
  3. i am sorry bro i access it from the web interface not terminal. I know there is a way to telnet it with putty but didn't try it yet. Any guidance towards resolution would be highly appreciated. By the way the card works if i put it in the card reader
  4. Hi Folks i bought pineapple nano few days ago and i am running firmware version 2.7.0. The problem is that i can't see my sdcard that i inserted in it to install modules. I format the sd card in configuration - USB & Storage, once the format is complete i restart the nano as per some forums but so far i am not getting any luck. if i will try to install any module it will still show to install internally. Any help in this regard would be much appreciated. the fstab looks like below config global option anon_swap '0' option anon_mount '0' option auto_swap '1' option auto_mount '1' option delay_root '5' option check_fs '0' config mount option target '/sd' option device '/dev/sdcard/sd1' option fstype 'auto' option options 'rw,sync' option enabled '1'
  5. Hi, i recently bought wifi pineapple nano and the problem i am getting with module ssl split is that once it's installed and started, the clinet devices does not open any websites at all. No facebook no google or yahoo or anything else which is https. As soon as i turn off the ssl split, everything just works fine. Any help would be much appreciated.
×
×
  • Create New...