Jump to content

Ahmed Naeem

Active Members
  • Content Count

    24
  • Joined

  • Last visited

About Ahmed Naeem

  • Rank
    Hak5 Fan
  1. I can't use Portal Auth to clone a website I tried ever thing to make it work but still face the same issue so can someone tell me how to make it work if there is any setup must be done or something my firmware version is 2.5.4
  2. Can you share with us how you can solve the issue with urlsnarf , dnsspoof , arpspoof and make them work
  3. This is module which I installed and make sslsplit work CABINT , dnsspoof , evil portal , portal auth , site survey , tcpdump , wps , dwall , ettercap , LED Controller , Deauth , nmap And for evil portal it work with http site only its not work with https site so when you enable it you should try to open http web site
  4. I will send you the module which I Installed on my pineapple and try
  5. just now you have to install other modules such as evil portal , dnsspoof , dwall and the rest of them In this way my I solve the issue
  6. Yes that's what I mean and for sslsplit you have to install firmware 2.4.5
  7. Try to install firmware 2.4.5 and install modules you should be able to use sslsplit after that
  8. For me I installed lot of module with dependencies and sslsplit work now I don't know exactly what of them effect on sslsplit you should try them one by one
  9. For sslsplit I can run it with out problem on firmware 2.5.4 but you need to install other module with dependencies such as Dwall , DNSspoof and other module then it will work I don't know why is that but maybe these module have necessary library must be installed to make other module such as sslsplit work And about PineAP you can't connect because you did not put the MAC address and SSID for target in the filter to solve this just make the status for MAC and SSID is deny in filter as test and don't add any thing else so your pineapple will accept any client and allow them to conn
  10. Also you can directly contact Hack5 by this email ( support@hakshop.zendesk.com ) And report your issue to make a solution in new coming firmware
  11. You have to install this firmware first (nano_factory.bin) you can find it in this site https://docs.hak5.org/hc/en-us/articles/360010471774-Firmware-Recovery And check out your pineapple if it work normaly you can after that upgrade it to this firmware (2.5.4) which is the last firmware most module work with such as site survey module However all of us waiting the new firmware which maybe solve all the issue
  12. I can finally solve the issue as I was expect the problem is with new update 2.6.x I found page for all firmware of pineapple and there if found (nano_factory.bin) which make the pineapple downgrade to 2.4.1 firmware version and solve all the issue with sslspilt and ettercap and other module even site survey is now work for me For who have these issues with his pineapple you can go to this site https://docs.hak5.org/hc/en-us/articles/360010471774-Firmware-Recovery And then choose your pineapple type for me is nano You will find all pineapple firmware go down to
×
×
  • Create New...