Jump to content

jato

Members
  • Content Count

    5
  • Joined

  • Last visited

About jato

  • Rank
    Newbie
  1. @fan You need to completely uninstall the module through the Module Manager and reinstall to update the module version. after doing this all the modules that @Foxtrot stated work.
  2. @Foxtrot Thanks for the speedy fix on the modules, My WiFi Pineapple is back.
  3. Do we have an ETA on the module fox for 2.6.x? I'm fine with rolling back just wondering when I can expect to be able to update.
  4. Thanks for the quick reply, Will wait a few days and see when it changes.
  5. Having the same issue, updated to 2.6 now I can't install Module dependencies, modules that don't require additional dependencies like theme for instance work fine but for other modules like wps I can't get the dependencies to install.
×
×
  • Create New...