Jump to content

rumham

Active Members
  • Content Count

    12
  • Joined

  • Last visited

About rumham

  • Rank
    Hackling
  1. I am strictly using the hotspot on my phone. Works in hotel, not on site. I am using this: https://shop.hak5.org/products/ralink-usb-wifi-rt5370
  2. Hey all, I am in a wireless dense area currently and attempting to get some internet connected through my pineapple. The only way currently is for me to use a hotspot on my phone and connect the pineapple to that on wlan2. I am using the correct credentials but it is not connecting. Last night I made sure I could connect in my hotel room and it worked just fine. Now it won't. I'm not sure if it's because I am now in a very dense area in terms of wireless activity, but I have excellent service and good speeds so it should be working. Anyone have any ideas?
  3. Hey do you mean 2.5.4? If so, can you explain how you were able to downgrade to that? Are you using Tetra or Nano? I was unable to go to 2.5.4, only the factory.bin file.
  4. Hey I'm not sure if you were able to resolve this (firmware reset issue), but I could only reset the firmware by using the "tetra_factory.bin" file. I wanted to use the 2.5.4 version but that gave me the same problem of the solid yellow led where it wouldn't go away.
  5. Would really be great to get my pineapple working properly by next week. Fingers crossed so I don't have to do firmware recovery.
  6. Ah sorry I should have mentioned my filter settings. I did have them both set for Deny with no entries. Is the expected outcome supposed to be that the device will connect and log the entered credentials?
  7. Hello everyone. I'm a bit confused as to how the PineAP Enterprise actually works. What I've done is: Generate certificate Turn on PineAP Enterprise Wait a little bit Attempt connecting to PineAP_Enterprise from my laptop Enter bogus creds Then I get "Cannot connect to this network" Is this supposed to log credentials anywhere? If so, I can't seem to find them. Just curious how I can utilize this on further assessments in the future. Just curious if someone can shed a bit of light for me. Thanks everyone!
  8. Hello everyone. I'm a bit confused as to how the PineAP Enterprise actually works. What I've done is: Generate certificate Turn on PineAP Enterprise Wait a little bit Attempt connecting to PineAP_Enterprise from my laptop Enter bogus creds Then I get "Cannot connect to this network" Is this supposed to log credentials anywhere? If so, I can't seem to find them. Just curious how I can utilize this on further assessments in the future. Just curious if someone can shed a bit of light for me. Thanks everyone!
  9. I also struggle with the Deauth feature. I was able to successfully get a handshake by just disconnecting my device and reconnecting it. This is *sort of* problematic if I were on an engagement however. The Deauth feature would be great out of the box if it worked consistently.
  10. Thanks, I'll probably order one of those and see how it works for me.
  11. Dang sucks to see this is a common issue. I have an assessment in the next couple months and it would be great to be able to be a bit more mobile.
  12. Hey folks, I recently came to inherit a WiFi Pineapple Tetra with a Anker Powercore+ 13400 battery (https://shop.hak5.org/products/powercore-13400-with-qc-3-0-poweriq-quick-charge-technology). Whenever I connect the Tetra to the battery pack with the USB Y-Cable, the Tetra will power on, flashing blue light, then go orange, power off, and cycle back on again. I am currently on the latest firmware, and do not have any extra services starting on boot. Additionally, the battery pack is at just under a full charge. I have even factory reset and am still experiencing this issue. Just curious if there's something I can do to fix this issue. Thank you very much.
×
×
  • Create New...