Jump to content

Bsannie

Active Members
  • Posts

    6
  • Joined

  • Last visited

Posts posted by Bsannie

  1. Wow, that got it partially running!! Thanks Zylla! Im so close haha

    Device seems to be: ONLINE.
    Remember: Press CTRL+C to kill MANA-Toolkit properly.

    RTNETLINK answers: File exists
    /sd/usr/sbin/launch-mana: line 201: /sd/usr/sbin/hostapd-mana: Input/output error
    /sd/usr/sbin/launch-mana: line 119: /sd/usr/sbin/ip: No such file or directory
    /sd/usr/sbin/launch-mana: line 126: /sd/usr/sbin/ip: No such file or directory
    /sd/usr/sbin/launch-mana: line 138: cd: /sd/usr/share/mana-toolkit/sslstrip-hsts/sslstrip2/: No such file or directory
    /sd/usr/sbin/launch-mana: line 141: cd: /sd/usr/share/mana-toolkit/sslstrip-hsts/dns2proxy/: No such file or directory
    /sd/usr/sbin/launch-mana: line 143: cd: OLDPWD not set
    /sd/usr/sbin/launch-mana: line 147: sslsplit: command not found
    Could not find platform independent libraries <prefix>
    Could not find platform dependent libraries <exec_prefix>
    Consider setting $PYTHONHOME to <prefix>[:<exec_prefix>]
    Could not find platform independent libraries <prefix>
    Could not find platform dependent libraries <exec_prefix>
    Consider setting $PYTHONHOME to <prefix>[:<exec_prefix>]
    ImportError: No module named site
    ImportError: No module named site
    Could not find platform independent libraries <prefix>
    Could not find platform dependent libraries <exec_prefix>
    Consider setting $PYTHONHOME to <prefix>[:<exec_prefix>]
    ImportError: No module named site
     

    Gotta tackle this now ;)

  2. Does this look familiar to anyone? Been trying a while to fix this :(

    Installing asleap (2.2-1) to sd...
    Not downgrading package hostapd-mana on sd from 2016-11-05 to 2.6-1.
    Configuring asleap.
    grep: /usr/lib/opkg/info/asleap.control: No such file or directory
    cat: can't open '/usr/lib/opkg/info/asleap.list': No such file or directory
    bash: line 39: /etc/init.d/stunnel: No such file or directory
    Installation completed!
    Launch MANA by typing: 'launch-mana' in the terminal.
     

    Typing launch-mana doesnt work, installing the dependecies manually as suggested above gives the same results. Any suggestions anyone?

  3. Thanks Quack!!!!!! Totally missed that! Worked for me!.

    Is it normal that when you plug the USB it gives an error now? It works normal but it gives an error, would it be safe to let windows fix the errors?

  4. Im still running into the redlight problem, what I did was similar to someone posting above

    • Copied all files from tools_installer into payloads/switch1 and ejected the bunny
    • switched to position 1 and plugged in

    When I'm using serial I can see it doesn't even create a /pentest folder.. on Kali and win10..

×
×
  • Create New...