Jump to content

Jtyle6

Active Members
  • Content Count

    108
  • Joined

  • Last visited

  • Days Won

    1

Posts posted by Jtyle6


  1. 1 hour ago, StampeRnator said:

    I Upgraded to Firmware 3.0. My PS was not shown in cloud. Then I tried to downgrade to 2.0 with change of the VERSION File to 1.2

    You need to recopy over the device.config to packet squirrel every time you upgrade the firmware. 


  2. 44 minutes ago, Ethi1ca4l said:

    LED is blinking "Blue nad Red" , I don`t know why.

    Leave it.

    Plus you can delete your own thread. 


  3. Sorry to say, it's only RJ45 Fast Ethernet.

    Quote

    Specifications:

    • CPU: 533 MHz MIPS 74K Atheros AR9344 SoC
    • Memory: 64 MB DDR2 RAM
    • Disk: 2 GB NAND Flash
    • Wireless: Atheros AR9344 + Atheros AR9580, both IEEE 802.11 a/b/g/n with quad integrated skybridge amplifiers and included 5 dBi antenna for a high 29 dBm gain EIRP
    • Ports: (4) SMA Antenna, RJ45 Fast Ethernet, Ethernet over USB, Serial over USB, USB 2.0 Host, 12V/2A DC Power
    • Power: Requires 18W. Accepts power from any combination of sources; DC Barrel Port, USB ETH port, USB UART port. AC wall adapter for stationary deployment and USB Y cable for mobile deployment included.
    • Configurable Status Indicator LED
    • Configurable Reset Button

    https://wifipineapple.com/pages/tetra

    • Like 1

  4. Did you plug into the USB one port? (one next to it) with the Y-cable?

    2 hours ago, b00rad said:

    considering the complete lack of documentation that came with it

    The docs for the pineapple is here.

×
×
  • Create New...