Jump to content

airborne

Members
  • Content Count

    3
  • Joined

  • Last visited

About airborne

  • Rank
    Newbie

Recent Profile Visitors

468 profile views
  1. Problem solved: Gnuradio's blocks are located in /usr/share/gnuradio/grc/blocks/ The gr-osmocom sink/source driver installs blocks to /usr/local/share/gnuradio/grc/blocks/ As solution I copied rtlsdr_source.xml, osmosdr_source.xml and osmosdr_sink.xml from /usr/local/share/gnuradio/grc/blocks/ to /usr/share/gnuradio/grc/blocks/. Now the RTLSDR Source can be chosen in Gnuradio Companion!
  2. Thanks for your efforts but the following modules are already blacklisted: dvb_usb_rtl28xxu rtl2832 rtl2830 Has anyone another idea where the problem might be?
  3. Hey All, I am now trying for weeks to setup Gnuradio Companion (3.7.5) with my RTL 2832U... I installed the RTL-SDR and the gr-osmosdr driver as described on Osmocom's Website. "rtl_test -t" works as well as "osmocom_fft -a rtl=0 -v -f 100e6 -s 2.4e6 -g 15" so I think those drivers are properly installed. Nevertheless no source blocks appear in Gnuradio Companion. So does anyone know what I did wrong or what I could try? Is there a fault in the cmake process of gr-osmosdr (cmake output: http://textuploader.com/651n )? Do I need those disabled components: Osmocom IQ Imbalance Correction,
×
×
  • Create New...