Jump to content

shotgun00

Members
  • Content Count

    1
  • Joined

  • Last visited

About shotgun00

  • Rank
    Newbie

Recent Profile Visitors

263 profile views
  1. This should allow you to disable completely Ipv6: Add these lines to the bottom of sysctl.conf net.ipv6.conf.all.disable_ipv6 = 1 net.ipv6.conf.default.disable_ipv6 = 1 net.ipv6.conf.lo.disable_ipv6 = 1 Then run sudo sysctl -p or reboot source: http://www.noobslab.com/2012/05/disable-ipv6-if-your-internet-is.html This of course won't stop bind from blindly trying to use ipv6 though, so you also need to alter /etc/default/bind9 like so: # run resolvconf? RESOLVCONF=yes # startup options for the server OPTIONS="-4 -u bind" - source: http://blog.evilcoder.net/disable-ipv6-on-bind9-lin
×
×
  • Create New...