Jump to content

Lucard

Active Members
  • Content Count

    6
  • Joined

  • Last visited

About Lucard

  • Rank
    Newbie

Recent Profile Visitors

554 profile views
  1. I have a rooted Android and did get the software installed but when I run it and it does have root access I get 0 packets. 
  2. Yes it does work on my laptop just not the Android Tablet Plunder Bug App.
  3. I have a rooted Android and did get the software installed but when I run it and it does have root access I get 0 packets. I have the network rj 45 caled from my pc plugged in to the Plunder Bug and a RJ45 cable goin out to my network. I can access web sites on the PC but the Plunder Bug show 0 Packets and it has been 10 minutes. The tablet is a Nexus 7 running Android 6.0.1 and it is rooted.
  4. But i get this on any address I type in www.cnn.com yahoo.com news.com the only ones that will load are the ones i put the https in the address
  5. I have teh MK5 and just started to use it I did all the updates. No errors I then installed the sslstip to the local device and it works I get all the https traffic in the log window but when I try like www.google.com on the pc that is logged into the wifi of the mk5 it will time out but if I change the address to https://www.google.com it works the page will load and the MK5 will log the traffic.
  6. The antenna port on the WiFi Pineapple Mark V is female, both antennas that come with it are sma male but "The 7dBi Panel Antenna” has a sma female connection. Although you can connect the antenna to the WiFi Pineapple Mark V. The 7dBi Panel Antenna does not have the small pin that goes into the WiFi Pineapple Mark V connection port.
×
×
  • Create New...