Jump to content

techadsr

Active Members
  • Content Count

    3
  • Joined

  • Last visited

  • Days Won

    1

About techadsr

  • Rank
    Newbie

Recent Profile Visitors

765 profile views
  1. In release 2.3.1, editing the /etc/config/wireless file enabled changing channel but required a reboot. In 2.7.0, that no longer works as the wirless file is replaced during boot. Suggestion is the add a Channel option along side the SSID field on the configuration page. Initially, just being able to pick one would be nice. Later, an option for most busy or least busy might be nice, busy being determined by number of other APs on a channel.
  2. Thanks, that explains why I couldn't find anything about it. Might also explain why setting channel to 56 "bricked" the mk4.... reset got it back though.
  3. Setting up the Pineapple as an AP on channels 1 - 11 works pretty flawlessly by updating /etc/config/wireless. What needs to be done to run it on the 5G channels, 7 - 196 per the 5G section of http://en.wikipedia.org/wiki/List_of_WLAN_channels? Currently using a Pineapple MkIV with release 2.7.0.
×
×
  • Create New...