Jump to content

intersect

Active Members
  • Posts

    8
  • Joined

  • Last visited

Recent Profile Visitors

839 profile views

intersect's Achievements

Newbie

Newbie (1/14)

  1. My serial cable finally arrived after waiting about a month for it. Thankfully that did the trick and I was able to directly reset the password. Thanks everyone for you help!
  2. I've been powering it with the ac adapter. The reset button still doesn't seem to be working for me. Just waiting for my serial cable to arrive in the mail so I can hopefully change the password through there. If not, I'll have to see if I can get the hakshop to help me out.
  3. I ran into the same issue on 2.4.0, but unfortunately haven't been able to resolve it yet, so I've ordered a serial cable...which should hopefully be here any day now. I'll let you know if that works for me or not.
  4. I had upgraded it to 2.4.0. So, unless the first reset I did changed the firmware version, it should still be running on that. I should have a serial cable on the way and should be here within a couple weeks, so I'll give that a shot first. If I don't get anywhere with that, I'll request an exchange. Thanks Darren
  5. Is it possible that there's a problem with the reset button? I'm guessing my only option now is to wait for the serial cable
  6. I gave that a shot, but still no luck. I even timed it, just to be sure. It should actually reboot on it's own right? So, I should see the wps light flashing again, because all the lights seem to stay solid. I tried just unplugging it and plugging it back in, but the default root/pineapplesareyummy still doesn't work
  7. Thanks for the quick reply Mr-Protocol. I've tried that a few times. And again just now, but nothing seems to happen after holding the reset button in. I plugged it in, left it alone for about 5 minutes, then held the reset button down for 20sec. All the lights are still solid, and it doesn't look like the pineapple rebooted.
  8. Pineapple Hardware Version: Mark IV Pineapple Software Version: 2.4.0 OS used to connect to the pineapple: Win 7 Network layout of how your setup is connected (including IP information): wired to PoE LAN port on pineapple with static ip 172.16.42.42 All the tools/options that are running on the pineapple when the issue happened: karma, dnsspoof I've managed to lock myself out of my brand new pineapple somehow, and I can't seem to reset the password back to default. Here's a little background on what happened: After playing around with it for a few days, I managed to get the rick rolling/nyan nyan cat modules working, so I decided it's probably about time for me to change the root password. I used the web gui to change the root password, typed it in twice and submitted it. A message popped up saying I needed to reboot the pineapple for the changes to be applied, so I used the reboot button in the web gui. After it came back up, I couldn't log in with the new password or the old default password, so I figured I must have typed it in wrong twice. I used the reset button on the back to restore the default password and it worked fine...so I tried one more time to change the root password through the gui, being extra careful to type it in correctly. Unfortuantely, the same thing happened after rebooting it...I couldn't log in with either password. I tried resetting it back to the default password again wtih the reset button at the back, but it doesn't seem to work anymore. I also tried logging in via ssh, but it didn't work with either of the passwords. After booting it up, everything is still working fine...even karma with the rick rolling is still running. I just can't seem to log in anymore. Is there anything else I can try, or is the only way to connect via serial now? I just ordered a cable, but it won't be here for a couple weeks.
×
×
  • Create New...