Jump to content

GonZor switchblade 2.0, help me please


Recommended Posts

Hi, I have a MSI Wind, a Sandisk 4gb micro cruzer, and followed the instructions step by step to a T. The only folder that shows up under the System folder, is a SRC folder. No log folder to be found anywhere, tried the windows search on the u3 partition, as well as the flash partition. I'm using GonZor's switchblade 2.0 .

What gives? I also get a firepassword.exe-unable to locate mozcrt19.dll . I disabled the the firefox pw dumper option from the sbconfig options to see if this was the reason there is no log file. Still no go.

I've reinstalled 5 or 6 times now, making sure to delete all programs and files before starting up again. I'm stumped, where's the log? I double click on windows update list, and wifike, as well as some of the other apps and they pop up with the proper info in their respective windows.

Link to comment
Share on other sites

  • 4 weeks later...

I have the same problem.

I get a error message saying:

"FIREPASSWORD.EXE - Component can not be found

This program could not start because MOZCRT19.dll could not be found. This problam may be solved by reinstalling the program."

Thats a really rough translation from my language to english but it should make sence.

Im using a sandisk cruzer micro 4gb and really need a solution to this, the program is meant to run stealth so a popup error is not to nice.

Link to comment
Share on other sites

  • 5 weeks later...
  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...