Jump to content

Ubuntu Question


Recommended Posts

hello, i just downloaded ubuntu version 8.04 i think it is, its the newest one anyway. I was wonering why the wirless internet wont work. its on a dell laptop which is incredibly slow, it has a gig of ram p4 3.6 ghz and a radeon 9600go like the portable version of the card. I have tried the ubuntu site and the trouble shooter. But it says that if your device is found then go to basic procedure and if it is not there is a lengthyer process. But mine was found and i set it to raomming and it never finds my wirless dsl router. So then i try to enter the stuff manually witht the wep key and the ESSID name and still no luck. can anyone help with this problem and maby a tip on how to make the laptop run a bit quicker.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...