Jump to content

Vonage/Router/Game Hosting Woes


Recommended Posts

I know for a fact that the correct ports for warcraft III are forwarded in my router (6112-6119). Both tcp and udp protocols are enabled for these ports as well. The problem I am having though I think lies with my Vonage modem. So I call upon all hak5er's, could my Vonage modem be the issue?

Link to post
Share on other sites
I know for a fact that the correct ports for warcraft III are forwarded in my router (6112-6119). Both tcp and udp protocols are enabled for these ports as well. The problem I am having though I think lies with my Vonage modem. So I call upon all hak5er's, could my Vonage modem be the issue?

Does shieldsup says the ports are open?

Link to post
Share on other sites

Pretty sure. Ran cmd, typed in ipconfig, got my ip (not the router gateway obviously but the actual ip) enabled udp and tcp on it over ports 6112-6119. Oddly it does not work though. After trolling the Vonage forums I haven't found much. My suspicion is that its got to be the vonage device.

Link to post
Share on other sites

What firewall are you using?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...