Jump to content

Problem with Baystack 350-12T Switch (Solved)


Trc202
 Share

Recommended Posts

I have had several problems with the Baystack 350-12T Switch for one my computer will not connect to it i just comes up "Limited or no connectivity".

I have tried Google but i can not find the manual or something related to this problem and when i input ipconfig it does not give me a default gateway listed but i do have an ip address listed.

Thanks in advance

Link to comment
Share on other sites

always start wif the layer1. Check the connection btwn the PC and the Switch, on a physical level, make sure that the cable being used is correct, and in working order.

But to me it sounds like a DHCP issue, tryed manulaly assigning the IP / Mask / Gateway?

Link to comment
Share on other sites

I'm not sure of the ip address right now (I'm at school) but i will look when i get home also how would i go about manually assigning the the IP / Mask / Gateway? P.S. Thanks for the fast reply.

EDIT: Problem solved it turned out dchp was disabled so now i have it hooked into my linksys rougher

Thanks to all who posted

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...