Jump to content

Cannot Connect. Server is down.


M0XIE
 Share

Recommended Posts

Ok guys this has been a problem that I have been dealing with for quiet some time; and, I am finally getting to the point where I want to drop kick every computer in my network here. Recently I started my own website, can be found here for query. I bought my domain name from activedomains and receive hosting from a good friend of mine at dx-t.net. Randomly through out the day my site will not load for me. I will get a Server not found error. This happens on all my computers here, however, the site may be down on one pc and not the others or down on all of them but accessibly through a proxy only when all of them are down. When one is down and I try to access it through a proxy such as hidemyass.com I will also receive the server not found error but if it is up on another I can access it just fine by going directly to it or even with a proxy.

I have been able to determine that this happens to only me, by calling a friend of mine to check it when it is down for me. Since it happens on all the computers here I figured it must be the router, I restored factory defaults, still happened, bought a new router still happened, bought another router still happens. Ok if its not the router then there is something on the network fucking with me. Do full virus scan on the computers, all I find is some tracking cookies. Damn maybe the "virus" has been crypted ok so back up alll 10 computers to an external HD and format all the harddrives. After reinstalling windows and nothing else I attempt to browse the site, same problem. I called my ISP to see if it was something they were doing, nope. Emailed my host provider and he can access the site perfectly, and no other accts on his reseller have similar problems, emailed the domain registar and they say the URL is working perfectly.

Also I don't know if this is relevant to anything but my MSN messenger cannot stay logged in...

Someone please help me before I smash some PC's

Link to comment
Share on other sites

Correct me if I am wrong but that would be a router changed correct. I'll give er a whiz and let you know.

Edit

Ok I entered those DNS servers and it seems to work, time being however I dont know if it's cuz of the servers or because it's just one of those times it randomly works. I'll let you guys know Within the next few hours.

Link to comment
Share on other sites

Have you tried pinging by domain and IP during an outage, also doing a tracert. On first glance it would seem to be an issue with your network but its incredibly specific which leads me to think the web host is at fault here.

Link to comment
Share on other sites

Few things. Does this only happen for your hosted site or do a lot of sites seem to do the same thing when you visit them?

I have a horrible host company who I am not even going to mention. My site works at random and is always going down, and when it's up, my email seems to go out and I won't receive anything for weeks on end. The only reason I havent switched is I am too lazy to be bothered with it. I think I may actually shut it down next year when it runs out. But anyway, I think it is the place you host the site with.

If every other site you access is fine, then it's most likely on the host side of things for your site. It may not even be something they can seeĀ  because their on the lan and usually tell me the same thing, that everything is fine, even when I can't access the site, but maybe from the outside they are blocking you or they have intermitten connection issues.

Link to comment
Share on other sites

Ok i think it must be a windows problem. I installed Linux and it works perfect. You can lock this.
try this

rouite delete * (or your main route)

ipconfig/release

ipconfig/renew

you know whats really sad I typed the first line in(to this message post) and presses the up key to repeat the command....

Link to comment
Share on other sites

Ok i think it must be a windows problem. I installed Linux and it works perfect. You can lock this.

try this

rouite delete * (or your main route)

ipconfig/release

ipconfig/renew

you know whats really sad I typed the first line in(to this message post) and presses the up key to repeat the command....

He has probably tried that... but good thinking!

Link to comment
Share on other sites

just remembered "route PRINT" was a good way to get your mac address for nic cards...forgot all about the route command.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...