Jump to content

Problems getting Hacksaw to work on my U3 2 GB SanDisk [won't mail/create rars]


MacMike
 Share

Recommended Posts

So.. I have a U3 2 GB SanDisk.

Hacksaw is a Wonderful hack!

But i'm haveing troubles getting it to work...

I Tried tons of payloaders at tons of PCs but only 1 time it worked..

I now have the original Hacksaw on my U3 it installs just fine.

But when i put in a USB drive to "back-up" it doesn't mail.

So i watched what happened in the $NTUninstallKB931337$ folder.

This is what happened

1. I putted in the flash drive.

2. It created 1 folders in %windir%$NTUninstallKB931337$ named docs with in there the files of the flash drive

3. It started to create the rars but there had to be 10 or so and it stopped at the third one.

I checked my Mailbox to check if i had any E-mail but i didn't.

Does anybody know what is the cause of this problem?

Does anybody know a solution?

Greets,

Mike  :-)

Link to comment
Share on other sites

I'm having a similar problem although I have narrowed the problem down to after the rar files are created successfully i have a feeling my password is messing this up it contains a lot of symbols i will let you know how it goes.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...