Jump to content

Can't get switchblade or encrypted USB hack working...


elmer
 Share

Recommended Posts

I have a two gigabyte SanDisk Cruzer Micro, and it will not work with the switchblade. Originally I wanted to do the 2x10 encrypted USB drive, and I got it to where it will work, but I have to double click the go.cmd to get it working. I then thought to just see if the switchblade will work.

I have tried using the Cruzer-specific way, which got all the files on it, but would not actually steal the stuff or make a log file. I have also tried using the U3 customizer to install the .iso. I used the customizer, then copied the payload to the root of my drive, but it will not steal the stuff or make a log file.

I have tried it on an XP SP1 box and XP SP2 box, and neither will work. Does anyone know what the problem is?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...