Jump to content

Last 2 podcasts wont transfer to iPod?


Hotkey
 Share

?  

4 members have voted

  1. 1.

    • 1
      1
    • 2
      1


Recommended Posts

ipods dont play xvid or wmv. make sure that you subscribed to the ipod feed. if so, i dont know why it transfering. if you cant get it to work, post the model of ipod you have and version of itunes.

Link to comment
Share on other sites

I get the same message when syncing in regards to 2x08.

The weird thing is that 2x08 is on my iPod and plays perfectly. I'm using the latest version of iTunes on OSX 10.4.9 with a 5th gen 60GB video iPod with the 1.2.1 firmware. All my Hak.5 content is in the mp4 format and plays fine. 2x08 is the only one that prompts the syncing error. Although I haven't tried 2x10 yet.

Link to comment
Share on other sites

ipods don't play xvid or wmv. make sure that you subscribed to the ipod feed. if so, i dont know why it transferring. if you cant get it to work, post the model of ipod you have and version of iTunes.

Am subscribed to the feed - files are mp4.  Lots have worked before too!  iPod video, 60gb.  Latest iTunes - 7.1.1.  WinXP box.

Link to comment
Share on other sites

Ok, the only difference between 2x09 and 2x10 in encoding was 384kbps -- 768kbps (notice filesize).

We're streamlining the production pipeline and should be changing encoders here pretty soon. I'll do some testing and make sure vids sync at all bitrates.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...