Jump to content

Unable to update sharkjack

Recommended Posts

I recently purchased the Hak5 SharkJack (cable version) and am experiencing issues updating the firmware. I've tried the following without success:

  • Manual firmware update
  • Providing an internet connection for automatic update
  • Attempts on both Linux and Windows systems
  • Attempts using a VM

These problems persist across all environments I've tried. I'm concerned that I've spent $100 on a device that's no longer functional.

Most resources I've found online seem to reference the cableless version of the SharkJack. Does the cable version still have active support and firmware updates available?

If anyone has experience with the cable version or suggestions for troubleshooting these issues, I'd greatly appreciate any advice. Thank you in advance for your help."

This draft outlines the key points about your situation and the troubleshooting steps you've already taken. It also asks directly about support for the cable version, which seems to be a key concern. Feel free to modify this as needed to best reflect your specific situation and questions.

Let me know if you'd like any changes to the draft or if you need any other assistance with this issue

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...